<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>New year&#8217;s resolutions for my blog &#8211; nickclaussen.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Vollkorn:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Serif",serif}.wf-active pre{font-family:"Noto Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"Vollkorn",serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-weight:400;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nickclaussen.com&amp;id=40157604&amp;t=1515007604&amp;back=https%3A%2F%2Fnickclaussen.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//claussenblog.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="nickclaussen.com &raquo; Feed" href="https://nickclaussen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nickclaussen.com &raquo; Comments Feed" href="https://nickclaussen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nickclaussen.com &raquo; New year&#8217;s resolutions for my&nbsp;blog Comments Feed" href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IGnVz4oX4LF0Nrq7pwtIy9va2FgV/mDchCefLOYGJlRl8QB+AomIXr9YLTGwGUkLW4fwxrY3ICn5jzvYocMPA2vTqMS3JzTBi2hPrkBWEF6vRISXZEkbcPKncdslr0abEb1seUUSlSjaSCl0y+hOPcpTyByTh+6agFvwQbKLl1XzdLFbAsQVGL2bUwXRqBxJmh1l9ptN2v6mO9aGpq9sdIBKW9w==?cssminify=yes' type='text/css' media='all' />
<style id='penscratch-2-style-inline-css' type='text/css'>
.tags-links, .byline .author, .group-blog .byline + .sep, .single .byline + .sep { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9js0OAiEMBl9IbFhN1IPxWaB2WUyhhB+Jby/rab3srZPM5Cv0pFBipVihLhSoQGoWEsWC2VRc1AQ+IpT6YVI9oYQjlnKATReaStycjwVKs6PzqXoZNAuz9D1/kTdlZZu1PJZ/I3t6909HdYiC3rDyuK5sYS92JIoFzfrbH6iZjc97aSbL4sbpYFgbXKNHuOvz7TJdtT7p1xdxv344?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/IWicT90d8lq3LSmpvNqlDn96qE5QNhUByko/DIXKMAr2yuQeSptQ5Q7pObW1oJX8BwqFOLcPaoX/DKngGzw/WhQ4tiEyQWl12xWgIC1wMxA6ICrRw/Y6E/oIw/sUMcGzVSSQgvM1cXRbRZo2eJOWOVMLIGIoagrVh5v6Bj9hr4OcnXqPosotiynR0h6pu9tum2tUbcwfm2oJz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://claussenblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A New Year&#8217;s Eve to&nbsp;forget' href='https://nickclaussen.com/2018/01/01/a-new-years-eve-to-forget/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/" />
<link rel='shortlink' href='https://wp.me/p2IuPi-H7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnickclaussen.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnickclaussen.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New year&#8217;s resolutions for my blog" />
<meta property="og:url" content="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/" />
<meta property="og:description" content="Now that we are two days into 2018, I have put together a few new year’s resolutions for my blog. I am sharing them here in case any of them are helpful to you, and so that they will be a reminder …" />
<meta property="article:published_time" content="2018-01-03T03:21:38+00:00" />
<meta property="article:modified_time" content="2018-01-03T15:08:49+00:00" />
<meta property="og:site_name" content="nickclaussen.com" />
<meta property="og:image" content="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg" />
<meta property="og:image:width" content="272" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NickClaussen1" />
<meta name="twitter:text:title" content="New year&#8217;s resolutions for my&nbsp;blog" />
<meta name="twitter:image" content="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NickClaussen1" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://claussenblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://claussenblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nickclaussen.com/osd.xml" title="nickclaussen.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#608e78" />
<link rel="pingback" href="https://nickclaussen.com/xmlrpc.php"><meta name="application-name" content="nickclaussen.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A few humor columns, thoughts on grammar, top lists and anything else I can think of." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nickclaussen.com/feed/;icon-uri=https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="New year&#8217;s resolutions for my&nbsp;blog | nickclaussen.com on WordPress.com" />
<meta name="description" content="Now that we are two days into 2018, I have put together a few new year’s resolutions for my blog. I am sharing them here in case any of them are helpful to you, and so that they will be a reminder to me of how I am trying to improve. Be timely – Don’t&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #608e78; }
</style>
<link rel="amphtml" href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-2673 single-format-standard custom-background mp6 customizer-styles-applied tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="https://nickclaussen.com/" rel="home">nickclaussen.com</a></p>
							<p class="site-description">A few humor columns, thoughts on grammar, top lists and anything else I can think of.</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-934"><a href="https://nickclaussen.com/">Home</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-930"><a href="https://nickclaussen.com/about/">About</a></li>
<li id="menu-item-2599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2599"><a href="https://nickclaussen.com/category/columns/">Columns</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2601"><a href="https://nickclaussen.com/category/top-5/">Top 5</a></li>
<li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2602"><a href="https://nickclaussen.com/category/grammar-club/">Grammar Club</a></li>
<li id="menu-item-974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-974"><a href="https://nickclaussen.com/category/movies/">Movies</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://nickclaussen.com/" rel="home">
				<img class="custom-header" src="https://defaultcustomheadersdata.files.wordpress.com/2016/07/succulents.jpg?resize=937,300" width="937" height="300" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2673" class="post-2673 post type-post status-publish format-standard hentry category-columns tag-blogging tag-column tag-how-to-do-better-at-blogging tag-humor tag-humor-column tag-my-blog tag-new-years-resolutions tag-phil-collins-songs tag-thoughts-on-blogging tag-tips-for-2018">
	<header class="entry-header">
		<h1 class="entry-title">New year&#8217;s resolutions for my&nbsp;blog</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/" rel="bookmark"><time class="entry-date published" datetime="2018-01-02T22:21:38+00:00">January 2, 2018</time><time class="updated" datetime="2018-01-03T10:08:49+00:00">January 3, 2018</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://nickclaussen.com/author/nickc324/">nickc324</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Now that we are two days into 2018, I have put together a few new year’s resolutions for my blog.</p>
<p>I am sharing them here in case any of them are helpful to you, and so that they will be a reminder to me of how I am trying to improve.</p>
<p><strong>Be timely –</strong> Don’t wait until two days after the event before posting on topics. I want to post early about upcoming events, but I guess I am already struggling at this one. I will try to do better with this in 2018, or 2019 at the latest.<span id="more-2673"></span></p>
<p><strong>Spend more time reading other blogs –</strong> It’s a great way to steal ideas, I mean get good ideas for posts. Also, there are plenty of great writers out there and I can learn a lot by reading their interesting and often inspiring words. I need to find more time for this in 2018.</p>
<p><strong>Comment on other blogs, too –</strong> I love it any time I get a comment on a post, so I have been trying to comment on other blogs more often. I am also commenting more on statements from my family members, friends, coworkers, people I meet on the street and television characters. They don’t appreciate it as much, so I will try to stick more to commenting on blogs.</p>
<p><strong>Find more new blogs to follow –</strong> At first I followed the Phil Collins principle for blogging “I will follow you, will you follow me,” but I have tried to do more searching for new blogs that I enjoy. It’s hard to keep up with all of the blogs I already follow, but it is always fun to find new writers.</p>
<p><strong>Don’t use too many references from Phil Collins songs &#8211;</strong> I may enjoy the references and the songs, but I should probably stick with references from this millennium if I want readers to know what I am talking about. Then again, maybe I should go against all odds, say that I don’t care anymore and remain in this land of confusion of Phil Collins references.</p>
<p><strong>Be a better writer –</strong> I need to not use the word “thing” anymore and I need to find better words than “great” and “nice” as I use both way too often. When I get stuck, I should probably just say the word, Su-Su-Sussudio</p>
<p><strong>Post at regular times –</strong> I am constantly trying out different times to see which will work best, but that is probably the wrong thing to do. I have heard that posting at set times works better because it gets readers used to when you post. More importantly, it would keep me on a schedule, which I need. I have a groovy kind of love for schedules and plans<strong>.</strong></p>
<p><strong><img data-attachment-id="2676" data-permalink="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/phil_collins_duesseldorf/" data-orig-file="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg?w=656" data-orig-size="272,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Phil_Collins_Duesseldorf" data-image-description="" data-medium-file="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg?w=656?w=227" data-large-file="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg?w=656?w=272" class=" size-full wp-image-2676 alignright" src="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg?w=656" alt="Phil_Collins_Duesseldorf" srcset="https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg 272w, https://claussenblog.files.wordpress.com/2018/01/phil_collins_duesseldorf.jpg?w=113 113w" sizes="(max-width: 272px) 100vw, 272px"   />Use more images –</strong> I am constantly ignoring the solid advice about the need for images with posts, but I am going to do better with that in 2018. I found a few in 2017, but I can do much, much better this year.</p>
<p><strong>Be brave &#8211;</strong> I second guess myself way too much on ideas that I have for writing projects, and sometimes I don’t get started just because I think the idea might fail or look stupid. This has been a problem for me for quite a while now. If having this blog has proven anything, though, it’s that I can look stupid no matter what I write. With that in mind, I might as well try some of the new ideas I have been thinking about for far too long. This is the year take chances and not care too much about if the ideas work or not. It’s better to try than to do nothing, and if I fail, I’ll just say I missed again and then I will try something else.</p>
<p><strong>Write shorter posts –</strong> They can even have quick and simple endings like this one. That’s all.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2673" class="share-twitter sd-button share-icon" href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2673" class="share-facebook sd-button share-icon" href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40157604-2673-5a4d2e74e8ccc' data-src='//widgets.wp.com/likes/#blog_id=40157604&amp;post_id=2673&amp;origin=claussenblog.wordpress.com&amp;obj_id=40157604-2673-5a4d2e74e8ccc' data-name='like-post-frame-40157604-2673-5a4d2e74e8ccc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://nickclaussen.com/category/columns/" rel="category tag">Columns</a>		</span>
							<span class="tags-links">
				<a href="https://nickclaussen.com/tag/blogging/" rel="tag">blogging</a><a href="https://nickclaussen.com/tag/column/" rel="tag">column</a><a href="https://nickclaussen.com/tag/how-to-do-better-at-blogging/" rel="tag">how to do better at blogging</a><a href="https://nickclaussen.com/tag/humor/" rel="tag">humor</a><a href="https://nickclaussen.com/tag/humor-column/" rel="tag">humor column</a><a href="https://nickclaussen.com/tag/my-blog/" rel="tag">my blog</a><a href="https://nickclaussen.com/tag/new-years-resolutions/" rel="tag">new year's resolutions</a><a href="https://nickclaussen.com/tag/phil-collins-songs/" rel="tag">Phil Collins songs</a><a href="https://nickclaussen.com/tag/thoughts-on-blogging/" rel="tag">thoughts on blogging</a><a href="https://nickclaussen.com/tag/tips-for-2018/" rel="tag">tips for 2018</a>			</span>
			</footer><!-- .entry-footer -->

	</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nickclaussen.com/2018/01/01/a-new-years-eve-to-forget/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>A New Year&#8217;s Eve to&nbsp;forget</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			7 thoughts on &ldquo;<span>New year&#8217;s resolutions for my&nbsp;blog</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-888" class="comment byuser comment-author-biffsockpow even thread-even depth-1 highlander-comment">
			<article id="div-comment-888" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1296ca57b9205fc0a4c924a231ee4da5?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://biffsockpow.wordpress.com' rel='external nofollow' class='url'>Biff Sock Pow</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-888">
							<time datetime="2018-01-03T00:16:28+00:00">
								January 3, 2018 at 12:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great post!  I plan to steal &#8230; er, um &#8230;. appropriate some of your resolutions above, for they&#8217;re all very sound.  After all, it&#8217;s another day in paradise.</p>
<p id="comment-like-888" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=888&#038;_wpnonce=43f8880c97" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-888" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=888#respond' onclick='return addComment.moveForm( "div-comment-888", "888", "respond", "2673" )' aria-label='Reply to Biff Sock Pow'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-889" class="comment byuser comment-author-onearmbandito odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-889" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/826b087d17a51dd9a2398e60822ab3a5?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://onearmbandito.com' rel='external nofollow' class='url'>Pete Mercer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-889">
							<time datetime="2018-01-03T01:36:50+00:00">
								January 3, 2018 at 1:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great resolutions. I’m gonna tear mine up, throw them in the air tonight and follow yours instead. </p>
<p id="comment-like-889" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=889&#038;_wpnonce=dc8bc82245" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-889" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=889#respond' onclick='return addComment.moveForm( "div-comment-889", "889", "respond", "2673" )' aria-label='Reply to Pete Mercer'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-890" class="comment byuser comment-author-o4fswrite even thread-even depth-1 highlander-comment">
			<article id="div-comment-890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/00a57acce439acd336f9be23b6d2528f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://thebryntinproject.wordpress.com' rel='external nofollow' class='url'>Bryntin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-890">
							<time datetime="2018-01-03T03:54:05+00:00">
								January 3, 2018 at 3:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think I&#8217;ll go round different blogs in 2018 leaving random comments that at least prove I was there even if they are not relevant to the post.<br />
What are your 2018 resolutions?</p>
<p id="comment-like-890" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=890&#038;_wpnonce=b0f214eefa" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-890" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=890#respond' onclick='return addComment.moveForm( "div-comment-890", "890", "respond", "2673" )' aria-label='Reply to Bryntin'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-891" class="comment byuser comment-author-janeoregano odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/01c33d8df518e27bcc36a5a652bd46d0?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://janeoregano.wordpress.com' rel='external nofollow' class='url'>janeoregano</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-891">
							<time datetime="2018-01-03T09:17:34+00:00">
								January 3, 2018 at 9:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Phil Collins is awesome. I hope you started the new year right: 12:00 a.m. timed with the drum break from In The Air Tonight.<br />
You just keep doing what you&#8217;re doing&#8230;because we can&#8217;t just let you leave without a trace.</p>
<p id="comment-like-891" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=891&#038;_wpnonce=6271e92288" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-891" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=891#respond' onclick='return addComment.moveForm( "div-comment-891", "891", "respond", "2673" )' aria-label='Reply to janeoregano'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-893" class="comment byuser comment-author-cordeliasmom2012 even thread-even depth-1 highlander-comment">
			<article id="div-comment-893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6eb5d97cd257266b03b7b45b1068e6ac?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://cordeliasmomstill.wordpress.com' rel='external nofollow' class='url'>cordeliasmom2012</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-893">
							<time datetime="2018-01-03T10:04:33+00:00">
								January 3, 2018 at 10:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looking forward to those brave new writing ideas.  Maybe you can come up with something I can then use on my own site.</p>
<p>As for the timing of posts, I&#8217;ve found it doesn&#8217;t really make much difference.  I started off posting on a very regular basis &#8211; I even had a schedule I would publish at the beginning of each month.  But then I began posting whenever I felt like it &#8211; sometimes more often, sometimes less.  I even took that months-long sabbatical.  My readership never changed.  It seems that once you&#8217;ve built up that base of loyal followers, they&#8217;ll read whatever you write whenever you write it &#8211; often within minutes of a post being published, which makes me feel very special indeed!</p>
<p>Happy 2018, Nick!</p>
<p id="comment-like-893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=893&#038;_wpnonce=a79747f36d" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-893" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=893#respond' onclick='return addComment.moveForm( "div-comment-893", "893", "respond", "2673" )' aria-label='Reply to cordeliasmom2012'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-894" class="comment byuser comment-author-atticsister odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2395f1f8882d81d78cdda69f62e87b0e?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://atticsister.wordpress.com' rel='external nofollow' class='url'>atticsister</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-894">
							<time datetime="2018-01-03T10:11:10+00:00">
								January 3, 2018 at 10:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your last one&#8230;.Be Brave.  All too often I write then not publish because I am not confident that anyone would possibly be interested.  I will try to be brave in 2018.</p>
<p id="comment-like-894" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=894&#038;_wpnonce=db1bd4d31d" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-894" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=894#respond' onclick='return addComment.moveForm( "div-comment-894", "894", "respond", "2673" )' aria-label='Reply to atticsister'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-895" class="comment byuser comment-author-threepageloveletter even thread-even depth-1 highlander-comment">
			<article id="div-comment-895" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/35a2a7243ebe0ed8304ec7e47c77df0f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://threepageloveletter.wordpress.com' rel='external nofollow' class='url'>threepageloveletter</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/#comment-895">
							<time datetime="2018-01-03T11:04:18+00:00">
								January 3, 2018 at 11:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the first post of yours that I&#8217;ve read, and I&#8217;m amused!  I love your resolutions, keep on throwing the Phil Collins references in for those of us that enjoy them, and I look forward to seeing more of your posts!</p>
<p id="comment-like-895" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?like_comment=895&#038;_wpnonce=824eee3555" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-895" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/?replytocom=895#respond' onclick='return addComment.moveForm( "div-comment-895", "895", "respond", "2673" )' aria-label='Reply to threepageloveletter'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/02/new-years-resolutions-for-my-blog/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nickclaussen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/02/new-years-resolutions-for-my-blog/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2750cc64b2" /></p>
<input type="hidden" name="genseq" value="1515007604" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://nickclaussen.com/2018/01/02/new-years-resolutions-for-my-blog/">New year&#8217;s resolutions for my&nbsp;blog</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2018/01/01/a-new-years-eve-to-forget/">A New Year&#8217;s Eve to&nbsp;forget</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/12/31/the-last-word-on-the-last-jedi/">The Last Word on The Last Jedi, a movie that hits all of the high&nbsp;notes</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/12/29/sometimes-blue-is-green-or-what-color-do-you-think-this-sweatshirt-is/">Sometimes blue is green, or What color do you think this sweatshirt&nbsp;is?</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/12/24/the-biggest-gift-under-the-christmas-tree/">The biggest gift under the Christmas&nbsp;tree</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/12/19/top-five-problems-with-rudolph-the-red-nosed-reindeer/">Top Five Problems with  Rudolph The Red Nosed Reindeer – And they have nothing to do with the&nbsp;nose</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/12/17/different-reactions-to-christmas-gifts-part-two/">Different reactions to Christmas gifts &#8211; Part&nbsp;Two</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nickclaussen.com/2018/01/'> January 2018 </option>
	<option value='https://nickclaussen.com/2017/12/'> December 2017 </option>
	<option value='https://nickclaussen.com/2017/11/'> November 2017 </option>
	<option value='https://nickclaussen.com/2017/10/'> October 2017 </option>
	<option value='https://nickclaussen.com/2017/09/'> September 2017 </option>
	<option value='https://nickclaussen.com/2017/08/'> August 2017 </option>
	<option value='https://nickclaussen.com/2017/07/'> July 2017 </option>
	<option value='https://nickclaussen.com/2017/06/'> June 2017 </option>
	<option value='https://nickclaussen.com/2017/05/'> May 2017 </option>
	<option value='https://nickclaussen.com/2017/04/'> April 2017 </option>
	<option value='https://nickclaussen.com/2017/03/'> March 2017 </option>
	<option value='https://nickclaussen.com/2017/02/'> February 2017 </option>
	<option value='https://nickclaussen.com/2017/01/'> January 2017 </option>
	<option value='https://nickclaussen.com/2016/12/'> December 2016 </option>
	<option value='https://nickclaussen.com/2016/11/'> November 2016 </option>
	<option value='https://nickclaussen.com/2016/10/'> October 2016 </option>
	<option value='https://nickclaussen.com/2016/09/'> September 2016 </option>
	<option value='https://nickclaussen.com/2016/08/'> August 2016 </option>
	<option value='https://nickclaussen.com/2016/07/'> July 2016 </option>
	<option value='https://nickclaussen.com/2016/06/'> June 2016 </option>
	<option value='https://nickclaussen.com/2016/05/'> May 2016 </option>
	<option value='https://nickclaussen.com/2016/04/'> April 2016 </option>
	<option value='https://nickclaussen.com/2016/01/'> January 2016 </option>

		</select>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://nickclaussen.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://nickclaussen.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22840">Columns</option>
	<option class="level-0" value="58590367">Grammar Club</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="46772">Top 5</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="jp_blogs_i_follow-4" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow include</h1><ul><li><a href="http://watchingthewheelsdad.net" class="bump-view" data-bump-view="bif">Watching the Wheels</a></li><li><a href="http://thegingereffect.com/" class="bump-view" data-bump-view="bif">The Ginger Effect</a></li><li><a href="http://stilllearningsomethingnew.com" class="bump-view" data-bump-view="bif">Still Learning Something New</a></li><li><a href="http://nonsmokingladybug.wordpress.com" class="bump-view" data-bump-view="bif">The happy Quitter!</a></li><li><a href="http://nebushumor.wordpress.com" class="bump-view" data-bump-view="bif">Another Blog, Meanwhile</a></li><li><a href="http://muddlingthroughmymiddleage.com" class="bump-view" data-bump-view="bif">Muddling Through My Middle Age</a></li><li><a href="http://crazyredders.com/" class="bump-view" data-bump-view="bif">CrazyRedders.com</a></li><li><a href="http://stevelaker.blog" class="bump-view" data-bump-view="bif">Delirium Tremens</a></li><li><a href="http://jasminekeclipse.com" class="bump-view" data-bump-view="bif">Jasmine Eclipse</a></li><li><a href="http://fullassintentionalliving.com" class="bump-view" data-bump-view="bif">Full Ass Intentional Living</a></li></ul></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://nickclaussen.com" class="" rel="" target=""><img width="300" height="125" src="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=300" class="image wp-image-2614  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=300 300w, https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=598 598w, https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2614" data-permalink="https://nickclaussen.com/nc-logo/" data-orig-file="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg" data-orig-size="612,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC logo" data-image-description="" data-medium-file="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=300" data-large-file="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=612" /></a></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-4" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-4-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://watchingthewheelsdad.net" class="bump-view" data-bump-view="bif">Watching the Wheels</a><p><small>Feminist Fatherhood</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thegingereffect.com/" class="bump-view" data-bump-view="bif">The Ginger Effect</a><p><small>A hodge podge of the things my brain churns out...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stilllearningsomethingnew.com" class="bump-view" data-bump-view="bif">Still Learning Something New</a><p><small>Trying to learn what is pleasing to the Lord  -  Ephesians 5:10</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nonsmokingladybug.wordpress.com" class="bump-view" data-bump-view="bif">The happy Quitter!</a><p><small>It started when I gave up smoking and went from there!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nebushumor.wordpress.com" class="bump-view" data-bump-view="bif">Another Blog, Meanwhile</a><p><small>Joseph Nebus&#039;s Sense Of Humor</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://muddlingthroughmymiddleage.com" class="bump-view" data-bump-view="bif">Muddling Through My Middle Age</a><p><small>Definitely older, possibly wiser....</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://crazyredders.com/" class="bump-view" data-bump-view="bif">CrazyRedders.com</a><p><small>CrazyRedders</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stevelaker.blog" class="bump-view" data-bump-view="bif">Delirium Tremens</a><p><small>Expression is freedom</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jasminekeclipse.com" class="bump-view" data-bump-view="bif">Jasmine Eclipse</a><p><small>A lifestyle blog to help you reach your full potential in blogging, faith, and everything in between.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fullassintentionalliving.com" class="bump-view" data-bump-view="bif">Full Ass Intentional Living</a><p><small>(Because nothing should be done half-assed)</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1296ca57b9205fc0a4c924a231ee4da5">
	</div>
	<div class="grofile-hash-map-826b087d17a51dd9a2398e60822ab3a5">
	</div>
	<div class="grofile-hash-map-00a57acce439acd336f9be23b6d2528f">
	</div>
	<div class="grofile-hash-map-01c33d8df518e27bcc36a5a652bd46d0">
	</div>
	<div class="grofile-hash-map-6eb5d97cd257266b03b7b45b1068e6ac">
	</div>
	<div class="grofile-hash-map-2395f1f8882d81d78cdda69f62e87b0e">
	</div>
	<div class="grofile-hash-map-35a2a7243ebe0ed8304ec7e47c77df0f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/claussenblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/claussenblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/nickclaussen.com\/","postID":"2673","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40157604" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nickclaussen.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="nickclaussen.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c081459b2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/02/new-years-resolutions-for-my-blog/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nickclaussen.com\/2018\/01\/02\/new-years-resolutions-for-my-blog\/":2673};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40157604","siteName":"nickclaussen.com","siteURL":"https:\/\/nickclaussen.com","icon":"<img alt='' src='https:\/\/claussenblog.files.wordpress.com\/2017\/11\/cropped-n-favicon.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/claussenblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnickclaussen.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/nickclaussen.com\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e4477f2389\" \/>","referer":"https:\/\/nickclaussen.com\/2018\/01\/02\/new-years-resolutions-for-my-blog\/","canFollow":"1","feedID":"55159317","statusMessage":"","customizeLink":"https:\/\/claussenblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fclaussenblog.wordpress.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F","postID":"2673","shortlink":"https:\/\/wp.me\/p2IuPi-H7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nickclaussen.com\/2673","statsLink":"https:\/\/wordpress.com\/stats\/post\/2673\/nickclaussen.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 598 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/claussenblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnickclaussen.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nickclaussen.com\/wp-admin\/admin-ajax.php","nonce":"727f20f1d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/claussenblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnickclaussen.com%2F2018%2F01%2F02%2Fnew-years-resolutions-for-my-blog%2F","blog_id":"40157604","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40157604&v=wpcom&tz=-5&user_id=0&subd=claussenblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttShDAMhl/IktUVHS8cH8UpJUCgJ5sW3Le3jC6yh2GGq6Z/86V/0sLkhXI2oo3QM9Q4kkL/XfT8AKsjk4TXqSXLoGlAhq+ECTtpa41hI1k5Y7IkfqF+pivgiTzugS6EazB2aHKaTxV4tKyCjKoTTzNn5UitjOTsDmi934HxQD4btINonEosGlqGSFbpVF+2EtDrU2HoxtlqDhPVLUaGSruWBeXCWrvparvByzrXF5UMYCRHDDkSbsQQaDazaDsrxCDVcPMKa0jNE5+hJbo3Cfb/za/1Pn+tcPpbinXWva8ig0uMGnqMPvsSZ2HL30BsMIpjcYDPfDM0LpiNfO84ikZLCsCdDGTb85qhD/P+WB7ejq/P5UvZ/wDyNjuN'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40157604','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40157604','v':'wpcom','tz':'-5','user_id':'0','post':'2673','subd':'claussenblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRdz9mendVR1p6eDUuWUV8aVAlYnZsWEwwMy1nWHFiTV9Da1pBJjNqbmI5UUZMLDdCcE5OfGFXLlZTWjBzTElxNFUsQmZfbEtsemEzW3RFK1ssaXpfQkUxeFlzRjlbZFQyVldxMEpRSmE/cW8xWDEuWH5kWWVEaUFYa180L1NkM1FXNW5rV3ctQkRGdDVSNF9rdk0vLWhiY0Q9cXg/LExqMXJMK2ktalBJbTZpNGFhV28uRjIwMU1zUW96P0ZzRWlSPTdZZ3lZNVBoQmdaP2Y4JlhyX1NlSzF4RQ=='}]);
_stq.push([ 'clickTrackerInit', '40157604', '2673' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
