<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry commercial &#8211; nickclaussen.com</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Vollkorn:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Serif",serif}.wf-active pre{font-family:"Noto Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"Vollkorn",serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-weight:400;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nickclaussen.com&amp;id=40157604&amp;t=1512134023&amp;back=https%3A%2F%2Fnickclaussen.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//claussenblog.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="nickclaussen.com &raquo; Feed" href="https://nickclaussen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="nickclaussen.com &raquo; Comments Feed" href="https://nickclaussen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="nickclaussen.com &raquo; If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry&nbsp;commercial Comments Feed" href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IGnVz4oX4LF0Nrq7pwtIy9va2FgV/mDchCefLOYGJlRl8QB+AomIXr9YLTGwGUkLW4fwxrY3ICn5jzvYocMPA2vTqMS3JzTBi2hPrkBWEF6vRISXZEkbcPKncdslr0abEb1seUUSlSjaSCl0y+hOPcpTyByTh+6agFvwQbKLl1XzdLFbAsQVGL2bUwXRqBxJmh1l9ptN2v6mO9aGpq9sdIBKW9w==' type='text/css' media='all' />
<style id='penscratch-2-style-inline-css' type='text/css'>
.tags-links, .byline .author, .group-blog .byline + .sep, .single .byline + .sep { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9js0OAiEMBl9IbFhN1IPxWaB2WUyhhB+Jby/rab3srZPM5Cv0pFBipVihLhSoQGoWEsWC2VRc1AQ+IpT6YVI9oYQjlnKATReaStycjwVKs6PzqXoZNAuz9D1/kTdlZZu1PJZ/I3t6909HdYiC3rDyuK5sYS92JIoFzfrbH6iZjc97aSbL4sbpYFgbXKNHuOvz7TJdtT7p1xdxv344' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/IWicT90d8lq3LSmpvNqlDn96qE5QNhUByko/DIXKMAr2yuQeSptQ5Q7pObW1oJX8BwqFOLcPaoX/DKngGzw/WhQ4tiEyQWl12xWgIC1wMxA6ICrRw/Y6E/oIw/sUMcGzVSSQgvM1cXRbRZo2eJOWOVMLIGIoagrVh5v6Bj9hr4OcnXqPosotiynR0h6pu9tum2tUbcwfm2oJz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://claussenblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stupid injuries are the&nbsp;worst' href='https://nickclaussen.com/2017/11/26/stupid-injuries-are-the-worst/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/" />
<link rel='shortlink' href='https://wp.me/p2IuPi-Gi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnickclaussen.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnickclaussen.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry commercial" />
<meta property="og:url" content="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/" />
<meta property="og:description" content="Around this time of year, we often hear the Kay Jewelers slogan, “Every Kiss Begins With K” which is either a clever wordplay or a scourge on our senses that is repeated over and over on the televi…" />
<meta property="article:published_time" content="2017-11-30T13:03:50+00:00" />
<meta property="article:modified_time" content="2017-11-30T03:34:12+00:00" />
<meta property="og:site_name" content="nickclaussen.com" />
<meta property="og:image" content="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg" />
<meta property="og:image:width" content="656" />
<meta property="og:image:height" content="437" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NickClaussen1" />
<meta name="twitter:text:title" content="If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry&nbsp;commercial" />
<meta name="twitter:image:src" content="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NickClaussen1" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://claussenblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://claussenblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nickclaussen.com/osd.xml" title="nickclaussen.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#608e78" />
<link rel="pingback" href="https://nickclaussen.com/xmlrpc.php"><meta name="application-name" content="nickclaussen.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A few humor columns, thoughts on grammar, top lists and anything else I can think of." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nickclaussen.com/feed/;icon-uri=https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry&nbsp;commercial | nickclaussen.com on WordPress.com" />
<meta name="description" content="Around this time of year, we often hear the Kay Jewelers slogan, “Every Kiss Begins With K” which is either a clever wordplay or a scourge on our senses that is repeated over and over on the television, radio and internet while driving everyone crazy. I have spent way too much time thinking about the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #608e78; }
</style>
<link rel="amphtml" href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://claussenblog.files.wordpress.com/2017/11/cropped-n-favicon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-2622 single-format-standard custom-background mp6 customizer-styles-applied tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="https://nickclaussen.com/" rel="home">nickclaussen.com</a></p>
							<p class="site-description">A few humor columns, thoughts on grammar, top lists and anything else I can think of.</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-934"><a href="https://nickclaussen.com/">Home</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-930"><a href="https://nickclaussen.com/about/">About</a></li>
<li id="menu-item-2599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2599"><a href="https://nickclaussen.com/category/columns/">Columns</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2601"><a href="https://nickclaussen.com/category/top-5/">Top 5</a></li>
<li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2602"><a href="https://nickclaussen.com/category/grammar-club/">Grammar Club</a></li>
<li id="menu-item-974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-974"><a href="https://nickclaussen.com/category/movies/">Movies</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://nickclaussen.com/" rel="home">
				<img class="custom-header" src="https://defaultcustomheadersdata.files.wordpress.com/2016/07/succulents.jpg?resize=937,300" width="937" height="300" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2622" class="post-2622 post type-post status-publish format-standard has-post-thumbnail hentry category-grammar-club tag-columns tag-commercial-slogans tag-commercials tag-does-every-kiss-begin-with-k tag-every-kiss-begins-with-k tag-grammar-club tag-hated-commercial-slogans tag-humor tag-humor-column tag-jewelry-slogans tag-opinion tag-personal-musings">
	<header class="entry-header">
		<h1 class="entry-title">If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry&nbsp;commercial</h1>					<div class="entry-thumbnail">
				<img width="656" height="300" src="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=656&amp;h=300&amp;crop=1" class="attachment-penscratch-2-featured size-penscratch-2-featured wp-post-image" alt="" srcset="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=656&amp;h=300&amp;crop=1 656w, https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=150&amp;h=69&amp;crop=1 150w, https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=300&amp;h=137&amp;crop=1 300w, https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=768&amp;h=351&amp;crop=1 768w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="2623" data-permalink="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/question-mark-2110767_960_720/" data-orig-file="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="question-mark-2110767_960_720" data-image-description="" data-medium-file="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=300" data-large-file="https://claussenblog.files.wordpress.com/2017/11/question-mark-2110767_960_720.jpg?w=656" />			</div>
		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/" rel="bookmark"><time class="entry-date published" datetime="2017-11-30T08:03:50+00:00">November 30, 2017</time><time class="updated" datetime="2017-11-29T22:34:12+00:00">November 29, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://nickclaussen.com/author/nickc324/">nickc324</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Around this time of year, we often hear the Kay Jewelers slogan, “Every Kiss Begins With K” which is either a clever wordplay or a scourge on our senses that is repeated over and over on the television, radio and internet while driving everyone crazy.</p>
<p>I have spent way too much time thinking about the slogan, and have come up with several salient and/or stupid points.<span id="more-2622"></span></p>
<p>First of all, they spell it out as &#8220;Every Kiss Begins With Kay,&#8221; which makes no sense at all. For the sake of this important discussion, I am spelling it as &#8220;Every Kiss Begins With K,&#8221; which is at least somewhat logical, while still highly annoying.</p>
<p>And speaking of annoying aspects of the slogan, if it takes you a gift of jewelry in order to get kissed, then you are doing something wrong.</p>
<p>Also, if you follow the logic, then shouldn’t every kid also begin with K?  And following the logic even further, I have come up with several more slogans:</p>
<ul>
<li>Every Flunk Begins With F.</li>
<li>Every Eye Chart Begins With E (that one’s my favorite).</li>
<li>Every Yearning Begins With Y (make sense if you think about it).</li>
<li><img data-attachment-id="2624" data-permalink="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/eye-chart/" data-orig-file="https://claussenblog.files.wordpress.com/2017/11/eye-chart.png?w=656" data-orig-size="201,251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eye chart" data-image-description="" data-medium-file="https://claussenblog.files.wordpress.com/2017/11/eye-chart.png?w=656?w=201" data-large-file="https://claussenblog.files.wordpress.com/2017/11/eye-chart.png?w=656?w=201" class=" size-full wp-image-2624 alignright" style="line-height:27.2px;" src="https://claussenblog.files.wordpress.com/2017/11/eye-chart.png?w=656" alt="eye chart" srcset="https://claussenblog.files.wordpress.com/2017/11/eye-chart.png 201w, https://claussenblog.files.wordpress.com/2017/11/eye-chart.png?w=120 120w" sizes="(max-width: 201px) 100vw, 201px"   />Every Handshake Begins With Hands.</li>
<li>Every Tea Break Begins With T.</li>
<li>Every Dominant Football Team Begins With D.</li>
<li>Every Us Begins With U (this should be on a greeting card).</li>
<li>Every Caress Begins With Care.</li>
</ul>
<p>And if you take it a step further</p>
<ul>
<li>Every Old Church Wedding Ends with Ding (from the bells at the end of the ceremony).</li>
<li>Every Rain Ends With In.</li>
<li>If you are sore, then Every Touch Ends With Ouch.</li>
<li>Every Cabbage Ends With Age.</li>
<li>Many people seem to think that Every Blame Ends With Me.</li>
</ul>
<p>I should also point out that kiss is also a word for a small drop cookie made of meringue, and I don’t think that Kay Jewelers makes them. Therefore, every kiss small drop cookie made of meringue does not begin with K.</p>
<p>Now that I think about it, though, Every Cookie Does Begin With Cook (I am having a hard time stopping this now).</p>
<p>And what about the band Kiss? Do they start their concerts with a commercial from Kay Jewelers? I actually think that would be smart if they did. The Kiss fans would lick it up, lick it up.</p>
<p>Or what about the song, “Kiss” by Prince? You don’t have to be rich to be the girl in that song, and it does not say anything about Kay Jewelers. The Diamonds and Pearls song by Kiss is another story, but I digress.</p>
<p>Finally, and most importantly, as much as I dislike the slogan, there must be something smart about it simply because I remembered it and I have been obsessing on it way too much.</p>
<p>So, while we can debate whether or not it is a good slogan or an assault on the English language, and while someone could write a thesis paper about if every kiss really does begin with k, one thing we can agree on is that the slogan is etched into our minds and memories.</p>
<p>And of course, you know, Every Memory Begins With Me.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2622" class="share-twitter sd-button share-icon" href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2622" class="share-facebook sd-button share-icon" href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40157604-2622-5a2155878f360' data-src='//widgets.wp.com/likes/#blog_id=40157604&amp;post_id=2622&amp;origin=claussenblog.wordpress.com&amp;obj_id=40157604-2622-5a2155878f360' data-name='like-post-frame-40157604-2622-5a2155878f360'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://nickclaussen.com/category/grammar-club/" rel="category tag">Grammar Club</a>		</span>
							<span class="tags-links">
				<a href="https://nickclaussen.com/tag/columns/" rel="tag">Columns</a><a href="https://nickclaussen.com/tag/commercial-slogans/" rel="tag">commercial slogans</a><a href="https://nickclaussen.com/tag/commercials/" rel="tag">commercials</a><a href="https://nickclaussen.com/tag/does-every-kiss-begin-with-k/" rel="tag">does every kiss begin with k?</a><a href="https://nickclaussen.com/tag/every-kiss-begins-with-k/" rel="tag">every kiss begins with k</a><a href="https://nickclaussen.com/tag/grammar-club/" rel="tag">Grammar Club</a><a href="https://nickclaussen.com/tag/hated-commercial-slogans/" rel="tag">hated commercial slogans</a><a href="https://nickclaussen.com/tag/humor/" rel="tag">humor</a><a href="https://nickclaussen.com/tag/humor-column/" rel="tag">humor column</a><a href="https://nickclaussen.com/tag/jewelry-slogans/" rel="tag">jewelry slogans</a><a href="https://nickclaussen.com/tag/opinion/" rel="tag">opinion</a><a href="https://nickclaussen.com/tag/personal-musings/" rel="tag">personal musings</a>			</span>
			</footer><!-- .entry-footer -->

	</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://nickclaussen.com/2017/11/26/stupid-injuries-are-the-worst/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>Stupid injuries are the&nbsp;worst</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			11 thoughts on &ldquo;<span>If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry&nbsp;commercial</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-721" class="comment byuser comment-author-kennynines even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-721" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/308e2a529f61554193543e77b2cb1ca7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://kennysaidwhat.wordpress.com' rel='external nofollow' class='url'>kennynines</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-721">
							<time datetime="2017-11-30T11:17:52+00:00">
								November 30, 2017 at 11:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;ve got a lot of free time,don&#8217;t you?</p>
<p id="comment-like-721" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=721&#038;_wpnonce=5dca0199a8" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-721" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=721#respond' onclick='return addComment.moveForm( "div-comment-721", "721", "respond", "2622" )' aria-label='Reply to kennynines'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-723" class="comment byuser comment-author-nickc324 bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-723" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/343ee6c11553f74137c3f897c8040068?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://claussenblog.wordpress.com' rel='external nofollow' class='url'>nickc324</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-723">
							<time datetime="2017-11-30T17:01:32+00:00">
								November 30, 2017 at 5:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great point!  Free time is needed for these important issues.</p>
<p id="comment-like-723" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=723&#038;_wpnonce=2206ae162f" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-723" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=723#respond' onclick='return addComment.moveForm( "div-comment-723", "723", "respond", "2622" )' aria-label='Reply to nickc324'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-722" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-722" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c8be4aa58b73d6d351ca70e85b0bbdae?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Patricia A Dalrymple</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-722">
							<time datetime="2017-11-30T11:19:14+00:00">
								November 30, 2017 at 11:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ha ha ha. I hope you got it out of your system enough to enjoy the rest of the holiday season!!!</p>
<p id="comment-like-722" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=722&#038;_wpnonce=f3588be57f" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-722" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=722#respond' onclick='return addComment.moveForm( "div-comment-722", "722", "respond", "2622" )' aria-label='Reply to Patricia A Dalrymple'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-724" class="comment byuser comment-author-nickc324 bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-724" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/343ee6c11553f74137c3f897c8040068?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://claussenblog.wordpress.com' rel='external nofollow' class='url'>nickc324</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-724">
							<time datetime="2017-11-30T17:02:31+00:00">
								November 30, 2017 at 5:02 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks! I think it&#8217;s out of my system now. I hope that you enjoy the holiday season, too.</p>
<p id="comment-like-724" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=724&#038;_wpnonce=dd88685704" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-724" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=724#respond' onclick='return addComment.moveForm( "div-comment-724", "724", "respond", "2622" )' aria-label='Reply to nickc324'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-725" class="comment byuser comment-author-basilikepappablog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-725" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7eb2afe603428b3b00619d166da8c685?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://basilikepappablog.wordpress.com' rel='external nofollow' class='url'>basilikepappablog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-725">
							<time datetime="2017-11-30T17:12:35+00:00">
								November 30, 2017 at 5:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great points! I&#8217;ve started to despise the Kay commercial from afar. </p>
<p>Now that I&#8217;m thinking about it, every kiss begins with k in the States. What happens here, where every kiss doesn&#8217;t begin with k, and we don&#8217;t even have Kay Jewelers? We probably kiss without getting any jewels, and that&#8217;s a bad thing. Or perhaps we don&#8217;t kiss at all (because what would be the point of kissing without jewels coming right up?)<br />
Someone should let Kay Jewelers know. They could open here and make us all happy.</p>
<p id="comment-like-725" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=725&#038;_wpnonce=8a7ec51d49" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-725" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=725#respond' onclick='return addComment.moveForm( "div-comment-725", "725", "respond", "2622" )' aria-label='Reply to basilikepappablog'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-726" class="comment byuser comment-author-nickc324 bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-726" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/343ee6c11553f74137c3f897c8040068?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://claussenblog.wordpress.com' rel='external nofollow' class='url'>nickc324</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-726">
							<time datetime="2017-11-30T17:24:41+00:00">
								November 30, 2017 at 5:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Those are all outstanding points! Additional reasons that the commercial makes no sense at all. But maybe it will encourage Kay Jewelers to open a store there. Thanks!</p>
<p id="comment-like-726" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=726&#038;_wpnonce=6527550d0b" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-726" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=726#respond' onclick='return addComment.moveForm( "div-comment-726", "726", "respond", "2622" )' aria-label='Reply to nickc324'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-727" class="comment byuser comment-author-ellenmckay even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-727" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bf62a06d1533c7abb9cd42878beb1679?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://ellenmckay.wordpress.com' rel='external nofollow' class='url'>ellenmckay</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-727">
							<time datetime="2017-11-30T19:05:32+00:00">
								November 30, 2017 at 7:05 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I see these written on poorly selling greeting cards. 🙂</p>
<p id="comment-like-727" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=727&#038;_wpnonce=43e320e3c3" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-727" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=727#respond' onclick='return addComment.moveForm( "div-comment-727", "727", "respond", "2622" )' aria-label='Reply to ellenmckay'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-729" class="comment byuser comment-author-nickc324 bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-729" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/343ee6c11553f74137c3f897c8040068?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://claussenblog.wordpress.com' rel='external nofollow' class='url'>nickc324</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-729">
							<time datetime="2017-11-30T20:09:27+00:00">
								November 30, 2017 at 8:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s very, very funny! Thank you. I can&#8217;t tell you how much I like that comment. Thanks!</p>
<p id="comment-like-729" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=729&#038;_wpnonce=80d34dc15c" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-729" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=729#respond' onclick='return addComment.moveForm( "div-comment-729", "729", "respond", "2622" )' aria-label='Reply to nickc324'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-728" class="comment byuser comment-author-kennynines even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-728" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/308e2a529f61554193543e77b2cb1ca7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://kennysaidwhat.wordpress.com' rel='external nofollow' class='url'>kennynines</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-728">
							<time datetime="2017-11-30T19:28:07+00:00">
								November 30, 2017 at 7:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It occurred to me later that &#8220;Kick my ass&#8221; also begins with K, which is precisely what my lovely wife would do if I came home with one of those big gaudy rings.</p>
<p id="comment-like-728" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=728&#038;_wpnonce=ca2fd1fd0c" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-728" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=728#respond' onclick='return addComment.moveForm( "div-comment-728", "728", "respond", "2622" )' aria-label='Reply to kennynines'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-730" class="comment byuser comment-author-nickc324 bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-730" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/343ee6c11553f74137c3f897c8040068?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://claussenblog.wordpress.com' rel='external nofollow' class='url'>nickc324</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-730">
							<time datetime="2017-11-30T20:11:38+00:00">
								November 30, 2017 at 8:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent K reference, and I definitely agree with your wife. You can pay a lot of bills for the price of one of those rings.</p>
<p id="comment-like-730" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=730&#038;_wpnonce=6c2269e7f4" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-730" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=730#respond' onclick='return addComment.moveForm( "div-comment-730", "730", "respond", "2622" )' aria-label='Reply to nickc324'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-731" class="comment byuser comment-author-basilikepappablog even depth-2 highlander-comment">
			<article id="div-comment-731" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7eb2afe603428b3b00619d166da8c685?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://basilikepappablog.wordpress.com' rel='external nofollow' class='url'>basilikepappablog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#comment-731">
							<time datetime="2017-12-01T04:24:57+00:00">
								December 1, 2017 at 4:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And over here every kiss begins with F. </p>
<p>&#8216;Honey, I&#8217;ve spent half a year&#8217;s wages on a big rock. See? You can put it on your finger!&#8217;<br />
&#8216;How thoughtful! Let me put it on my finger and then F you.&#8217;</p>
<p id="comment-like-731" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?like_comment=731&#038;_wpnonce=e74d409ca1" class="comment-like-link needs-login" rel="nofollow" data-blog="40157604"><span>Like</span></a><span id="comment-like-count-731" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/?replytocom=731#respond' onclick='return addComment.moveForm( "div-comment-731", "731", "respond", "2622" )' aria-label='Reply to basilikepappablog'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nickclaussen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5d2abe1c45" /><input type="hidden" name="_wp_http_referer" value="/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05764b0793" /></p>
<input type="hidden" name="genseq" value="1512134023" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://nickclaussen.com/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/">If Every Kiss Begins With K, then should Every Book Begin With Boo? Important questions and comments about the jewelry&nbsp;commercial</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/11/26/stupid-injuries-are-the-worst/">Stupid injuries are the&nbsp;worst</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/11/23/remember-to-be-thankful-for-truly-important-items-like-strawberry-jelly/">Remember to be thankful for truly important items, like strawberry&nbsp;jelly</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/11/21/top-five-perfectly-normal-things-that-i-refuse-to-do/">Top Five Perfectly Normal Things That I Refuse To&nbsp;Do</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/11/19/a-week-away-from-blogging/">A week away from&nbsp;blogging</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/11/11/a-veterans-day-story-wwii-vet-don-slagle/">A Veterans Day story: WWII Vet Don&nbsp;Slagle</a>
									</li>
											<li>
					<a href="https://nickclaussen.com/2017/11/10/top-five-answers-to-how-are-you/">Top Five Answers to &#8216;How are&nbsp;You?&#8217;</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://nickclaussen.com/2017/11/'> November 2017 </option>
	<option value='https://nickclaussen.com/2017/10/'> October 2017 </option>
	<option value='https://nickclaussen.com/2017/09/'> September 2017 </option>
	<option value='https://nickclaussen.com/2017/08/'> August 2017 </option>
	<option value='https://nickclaussen.com/2017/07/'> July 2017 </option>
	<option value='https://nickclaussen.com/2017/06/'> June 2017 </option>
	<option value='https://nickclaussen.com/2017/05/'> May 2017 </option>
	<option value='https://nickclaussen.com/2017/04/'> April 2017 </option>
	<option value='https://nickclaussen.com/2017/03/'> March 2017 </option>
	<option value='https://nickclaussen.com/2017/02/'> February 2017 </option>
	<option value='https://nickclaussen.com/2017/01/'> January 2017 </option>
	<option value='https://nickclaussen.com/2016/12/'> December 2016 </option>
	<option value='https://nickclaussen.com/2016/11/'> November 2016 </option>
	<option value='https://nickclaussen.com/2016/10/'> October 2016 </option>
	<option value='https://nickclaussen.com/2016/09/'> September 2016 </option>
	<option value='https://nickclaussen.com/2016/08/'> August 2016 </option>
	<option value='https://nickclaussen.com/2016/07/'> July 2016 </option>
	<option value='https://nickclaussen.com/2016/06/'> June 2016 </option>
	<option value='https://nickclaussen.com/2016/05/'> May 2016 </option>
	<option value='https://nickclaussen.com/2016/04/'> April 2016 </option>
	<option value='https://nickclaussen.com/2016/01/'> January 2016 </option>

		</select>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://nickclaussen.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://nickclaussen.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="22840">Columns</option>
	<option class="level-0" value="58590367">Grammar Club</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="46772">Top 5</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="jp_blogs_i_follow-4" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow include</h1><ul><li><a href="http://mylifewithoutreligion.com" class="bump-view" data-bump-view="bif">Living!</a></li><li><a href="http://mymerryhappy.wordpress.com" class="bump-view" data-bump-view="bif">My Merry Happy</a></li><li><a href="http://elskenewman.com" class="bump-view" data-bump-view="bif">elske newman</a></li><li><a href="http://lifeunfiltered560.wordpress.com" class="bump-view" data-bump-view="bif">Life Unfiltered</a></li><li><a href="http://kalliopesjourney.com" class="bump-view" data-bump-view="bif">Kalliope&#039;s Journey</a></li><li><a href="http://basilikepappablog.wordpress.com" class="bump-view" data-bump-view="bif">Silent Hour</a></li><li><a href="http://tomlinsonbob42.blog" class="bump-view" data-bump-view="bif">The view from Up North</a></li><li><a href="http://janeoregano.wordpress.com" class="bump-view" data-bump-view="bif">janeoregano</a></li><li><a href="http://interrobang.blog" class="bump-view" data-bump-view="bif">INTERROBANG</a></li><li><a href="http://justdrivewillyou.com" class="bump-view" data-bump-view="bif">just drive, will you?</a></li></ul></aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://nickclaussen.com" class="" rel="" target=""><img width="300" height="125" src="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=300" class="image wp-image-2614  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=300 300w, https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=598 598w, https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2614" data-permalink="https://nickclaussen.com/nc-logo/" data-orig-file="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg" data-orig-size="612,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC logo" data-image-description="" data-medium-file="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=300" data-large-file="https://claussenblog.files.wordpress.com/2017/11/nc-logo.jpg?w=612" /></a></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-4" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-4-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mylifewithoutreligion.com" class="bump-view" data-bump-view="bif">Living!</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mymerryhappy.wordpress.com" class="bump-view" data-bump-view="bif">My Merry Happy</a><p><small>You can grow flowers from where dirt used to be</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://elskenewman.com" class="bump-view" data-bump-view="bif">elske newman</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lifeunfiltered560.wordpress.com" class="bump-view" data-bump-view="bif">Life Unfiltered</a><p><small>Welcome to my chaotic life!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://kalliopesjourney.com" class="bump-view" data-bump-view="bif">Kalliope&#039;s Journey</a><p><small>Lifestyle blog of a successful, thirty something woman, covering experiences in business, personal fitness, interior design and whatever else tickles my fancy</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://basilikepappablog.wordpress.com" class="bump-view" data-bump-view="bif">Silent Hour</a><p><small>Prose &amp; Poetry by Basilike Pappa</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tomlinsonbob42.blog" class="bump-view" data-bump-view="bif">The view from Up North</a><p><small>I think therefore I write</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://janeoregano.wordpress.com" class="bump-view" data-bump-view="bif">janeoregano</a><p><small>SAHM Adventures and Mishaps</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://interrobang.blog" class="bump-view" data-bump-view="bif">INTERROBANG</a><p><small>Musings on life, the universe and an elephant named Flobo</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-4-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://justdrivewillyou.com" class="bump-view" data-bump-view="bif">just drive, will you?</a><p><small>my life. what have I got to chauffeur it?</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-308e2a529f61554193543e77b2cb1ca7">
	</div>
	<div class="grofile-hash-map-343ee6c11553f74137c3f897c8040068">
	</div>
	<div class="grofile-hash-map-c8be4aa58b73d6d351ca70e85b0bbdae">
	</div>
	<div class="grofile-hash-map-7eb2afe603428b3b00619d166da8c685">
	</div>
	<div class="grofile-hash-map-bf62a06d1533c7abb9cd42878beb1679">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/claussenblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/claussenblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=d329d125b6","homeURL":"https:\/\/nickclaussen.com\/","postID":"2622","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40157604" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nickclaussen.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="nickclaussen.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6524c5c208" /><input type="hidden" name="_wp_http_referer" value="/2017/11/30/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nickclaussen.com\/2017\/11\/30\/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial\/":2622};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40157604","siteName":"nickclaussen.com","siteURL":"https:\/\/nickclaussen.com","icon":"<img alt='' src='https:\/\/claussenblog.files.wordpress.com\/2017\/11\/cropped-n-favicon.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/claussenblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnickclaussen.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/nickclaussen.com\/wp-admin\/admin-ajax.php","nonce":"4e25138951","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c269549e3a\" \/>","referer":"https:\/\/nickclaussen.com\/2017\/11\/30\/if-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial\/","canFollow":"1","feedID":"55159317","statusMessage":"","customizeLink":"https:\/\/claussenblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fclaussenblog.wordpress.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F","postID":"2622","shortlink":"https:\/\/wp.me\/p2IuPi-Gi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nickclaussen.com\/2622","statsLink":"https:\/\/wordpress.com\/stats\/post\/2622\/nickclaussen.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 558 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/claussenblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnickclaussen.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nickclaussen.com\/wp-admin\/admin-ajax.php","nonce":"6d9ca8e364","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/claussenblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnickclaussen.com%2F2017%2F11%2F30%2Fif-every-kiss-begins-with-k-then-should-every-book-begin-with-boo-important-questions-and-comments-about-the-jewelry-commercial%2F","blog_id":"40157604","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40157604&v=wpcom&tz=-5&user_id=0&subd=claussenblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttShDAMhl/IktUVHS8cH8UpJUCgJ5sW3Le3jC6yh2GGq6Z/86V/0sLkhXI2oo3QM9Q4kkL/XfT8AKsjk4TXqSXLoGlAhq+ECTtpa41hI1k5Y7IkfqF+pivgiTzugS6EazB2aHKaTxV4tKyCjKoTTzNn5UitjOTsDmi934HxQD4btINonEosGlqGSFbpVF+2EtDrU2HoxtlqDhPVLUaGSruWBeXCWrvparvByzrXF5UMYCRHDDkSbsQQaDazaDsrxCDVcPMKa0jNE5+hJbo3Cfb/za/1Pn+tcPpbinXWva8ig0uMGnqMPvsSZ2HL30BsMIpjcYDPfDM0LpiNfO84ikZLCsCdDGTb85qhD/P+WB7ejq/P5UvZ/wDyNjuN'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40157604','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40157604','v':'wpcom','tz':'-5','user_id':'0','post':'2622','subd':'claussenblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRdz9mendVR1p6eDUuWUV8aVAlYnZsWEwwMy1nWHFiTV9Da1pBJjNqbmI5UUZMLDdCcE5OfGFXLlZTWjBzTFRoNFUsQmZfbEtsemEzW3RFK1ssaXpfQkUxeFlzRjlbZFQyVldxMEpRSmE/cW8xWDEuWH5kWWVEaUFYa180L1NkM1FXNW5rV3ctQkRGdDVSNF9rdk0vLWhiY0Q9cXg/LExqMXJMK2ktalBUR1c0NG5MJlpnUS04VVZUWnZLWFI4Ql9UL0FLQys3N1VKQ3ltTkErOEwtNl9tKzJ2LGttLg=='}]);
_stq.push([ 'clickTrackerInit', '40157604', '2622' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
